Bug reports.

View previous topic View next topic Go down

Bug reports.

Post by Electron on Mon Mar 28, 2016 8:36 am

1. I captured the nuclear ship and after sometime another player started capturing it at that time I was in my base(England base).
On the screen it showed that I was capturing the nuclear ship and the countdown started. Video:-

---------------------------------------------------------------------------------------------------------------------------
2.
 
30 players were playing in the server and in /dm it showed that 37 players are in minigun dm
---------------------------------------------------------------------------------------------------------------------------
3. The capture zone countdown is showing negative numbers and it is just continuing.
   

---------------------------------------------------------------------------------------------------------------------------
4. a. It was continuously showing "Type /nuke to plant a nuke in a base" even after I typed /nuke.
b. No-one with the name rce was playing in the server and it was just giving points randomly.

avatar
Electron

Posts : 254
Reputation : 7
Join date : 2015-03-23

Back to top Go down

Re: Bug reports.

Post by [LOW]Rock_Man on Mon Mar 28, 2016 2:33 pm

1- will check it
2- same as one need to recheck codes
3- the same
4- A- its not a bug since u are above ' the skull ' its a pickup it will keep sending the message until u are away from it

B- Points is not giving randomly it sent the message 4 times as u killed 4 players the problem is just names didn't appear


We are the Lords

avatar
[LOW]Rock_Man
Server Manager

Posts : 1225
Reputation : 84
Join date : 2014-03-20
Location : Cairo, Egypt

http://forums.lowsamp.com

Back to top Go down

Re: Bug reports.

Post by Electron on Mon Mar 28, 2016 3:01 pm

I have used the nuke system almost 5 times and till now the message has only occurred 4 times(Neither less than 4 nor more than 4) so I thought that it is giving scores randomly.
Thanks for replying Smile
avatar
Electron

Posts : 254
Reputation : 7
Join date : 2015-03-23

Back to top Go down

Re: Bug reports.

Post by [LOW]Rock_Man on Mon Apr 18, 2016 6:01 pm

Bugs fixed


We are the Lords

avatar
[LOW]Rock_Man
Server Manager

Posts : 1225
Reputation : 84
Join date : 2014-03-20
Location : Cairo, Egypt

http://forums.lowsamp.com

Back to top Go down

Re: Bug reports.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum